13 lines
514 B
Diff
13 lines
514 B
Diff
diff --git a/src/meson.build b/src/meson.build
|
|
index 92ceb8f..68e3ff5 100644
|
|
--- a/src/meson.build
|
|
+++ b/src/meson.build
|
|
@@ -4,7 +4,7 @@ gtk_dep = dependency('gtk+-3.0')
|
|
granite_dep = dependency('granite')
|
|
lightdm_dep = dependency('liblightdm-gobject-1')
|
|
|
|
-install_path = join_paths(get_option('prefix'), get_option('sbindir'))
|
|
+install_path = join_paths(get_option('prefix'), get_option('bindir'))
|
|
|
|
conf_data = configuration_data()
|
|
conf_data.set('CONF_DIR', join_paths(get_option('sysconfdir'), 'lightdm'))
|